Domain Reseller API Degraded

Incident Report for GoDaddy

Resolved

This issue has been resolved.
Posted Jul 01, 2025 - 02:48 UTC

Investigating

We're currently investigating an issue with the Domain Reseller API registrations. During this time domain name purchases may be unavailable.
Posted Jun 30, 2025 - 21:35 UTC
This incident affected: Domain Services (Domain Reseller API).