Shopping Cart Degraded

Incident Report for GoDaddy

Resolved

This issue has been resolved.
Posted Mar 26, 2025 - 20:51 UTC

Investigating

We are currently investigating an issue with adding products to the shopping cart.
Posted Mar 26, 2025 - 20:22 UTC
This incident affected: GoDaddy.com (GoDaddy Shopping Cart).