Shopping Cart Degraded

Incident Report for GoDaddy

Resolved

This issue has been resolved.
Posted Apr 02, 2025 - 17:36 UTC

Investigating

We are currently investigating an issue impacting the ability to add items to GoDaddy Shopping Cart.
Posted Apr 02, 2025 - 17:23 UTC
This incident affected: GoDaddy.com (GoDaddy Shopping Cart).