Managed WordPress Hosting 2.0 Degraded

Incident Report for GoDaddy

Resolved

This issue has been resolved.
Posted May 29, 2025 - 19:26 UTC

Investigating

We are currently investigating an issue causing new Managed WordPress Hosting sites and staging sites to fail to create.
Posted May 29, 2025 - 18:41 UTC
This incident affected: WordPress Hosting (Managed WordPress Hosting 2.0).