Managed WordPress Degraded

Incident Report for GoDaddy

Resolved

This issue has been resolved.
Posted May 19, 2025 - 01:07 UTC

Investigating

We are currently investigating a SSL issue regarding both temporary domains and staging domains. Thank you for your patience.
Posted May 18, 2025 - 18:09 UTC
This incident affected: WordPress Hosting (Managed WordPress Hosting 1.0).