Hosting - cPanel/WHM degraded.

Incident Report for GoDaddy

Resolved

The cPanel patch has been successfully applied to supported and managed systems, and we have re-opened all cPanel and WHM services.
Posted Apr 29, 2026 - 18:07 UTC

Identified

The patch has been successfully applied to shared web hosting and we have reopened the appropriate services on shared web hosting.
Posted Apr 29, 2026 - 05:37 UTC

Update

We have received the appropriate patch from the vendor and are working to ensure it won't disrupt service to websites and other services. As soon as tests pass and we are confident in the patch and the patch has been successfully applied to shared web hosting, we will re-open the appropriate services.

For VPS customers, please follow the guidance below to update to the latest version manually.

https://docs.cpanel.net/whm/cpanel/upgrade-to-latest-version/
Posted Apr 28, 2026 - 21:58 UTC

Investigating

Due to a critical vulnerability identified by cPanel's developers, we have received guidance to disable access to certain cPanel features. To protect your website and account, we have temporarily disabled access to cPanel and WebHostManager (WHM) administrative interfaces, webmail, and webdisk. Your website will remain accessible.

For more information see https://support.cpanel.net/hc/en-us/articles/40073787579671-Critical-Vulnerability-with-cPanel-WHM-Login-Authentication
Posted Apr 28, 2026 - 21:41 UTC
This incident affected: Web Hosting (Web Hosting, Web Hosting Plus) and Advanced Hosting (Virtual Private Server (VPS)).