Domains Reseller API
Incident Report for
GoDaddy
Resolved
This issue has been resolved.
Posted
Aug
20
,
2026
-
22:36
UTC
Identified
We are aware of impact to Domains API services. We are working to restore service, thank you for your patience.
Posted
Aug
20
,
2026
-
22:17
UTC
This incident affected: Domain Services (Domain Reseller API).
×
Subscribe to Incident
Subscribe to updates for
Domains Reseller API
via . You'll receive .