Managed Wordpress Hosting 2.0 Performance Degraded

Incident Report for GoDaddy

Resolved

This issue has been resolved.
Posted Aug 05, 2025 - 22:48 UTC

Investigating

We are investigating an issue that is causing performance issues on customer's Managed Wordpress Hosting 2.0 sites
Posted Aug 05, 2025 - 21:05 UTC
This incident affected: WordPress Hosting (Managed WordPress Hosting 2.0).