Adding To Cart Degraded

Incident Report for GoDaddy

Resolved

This issue has been resolved.
Posted Jun 03, 2026 - 02:11 UTC

Investigating

We are currently investigating an issue where some customers may experience difficulty adding products to their carts. Thank you for your patience while we resolve this.
Posted Jun 03, 2026 - 01:26 UTC
This incident affected: GoDaddy.com (GoDaddy Shopping Cart).