FOS Chat Partially Degraded

Incident Report for GoDaddy

Resolved

This issue has been resolved.
Posted Mar 13, 2025 - 18:27 UTC

Investigating

We are aware of an issue impacting the ability of customers to engage with chat on GoDaddy Front of Site
Posted Mar 13, 2025 - 17:17 UTC
This incident affected: GoDaddy Support (Messaging Support Services).