Reseller DNS Hosting Unavailable

Incident Report for GoDaddy

Resolved

This issue has been resolved.
Posted Oct 24, 2025 - 01:24 UTC

Investigating

We are currently investigating an issue that is preventing any reseller customers from viewing their DNS Hosting domains
Posted Oct 23, 2025 - 22:50 UTC
This incident affected: Domain Services (DNS).