GoDaddy Shopping Cart Degraded
Incident Report for
GoDaddy
Resolved
The issue impacting the ability to add items to the cart has been resolved.
Posted
May
23
,
2023
-
23:01
UTC
Investigating
We are currently investigating an issue intermittently impacting the ability to add items to the cart.
Posted
May
23
,
2023
-
23:01
UTC
This incident affected: GoDaddy.com (GoDaddy.com, GoDaddy Shopping Cart).
×
Subscribe to Incident
Subscribe to updates for
GoDaddy Shopping Cart Degraded
via . You'll receive .