VPS Hosting Degraded Provisioning

Incident Report for GoDaddy

Resolved

This issue has been resolved.
Posted Jun 11, 2026 - 07:22 UTC

Investigating

We are currently investigating an issue affecting the provisioning of VPS servers with CPanel/WHM control panels.
Posted Jun 11, 2026 - 05:52 UTC
This incident affected: Advanced Hosting (Virtual Private Server (VPS)).